Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have four colunms on my document library as metadata tags - Certificates, staff, Region, & language.

I have added all four to my metadata navigational hierarchy.

Problem:

I can only filter by certificates, region, & staff. When I try to filter by Language, the filter returns zero(0) documents, but I have tagged some documents with Language metadata tag.

Any idea why is these happening?

Thank you.

share|improve this question
    
Due to the number of characters allowed, I am unable to supply more information on the issue but you can follow the following link. social.msdn.microsoft.com/Forums/en-US/sharepoint2010general/… Thank you. –  Sepaka Jun 13 '11 at 7:56
    
Have you run a Crawl on your documents since adding the columns? Are the Metadata Properties being populated after a crawl? We found that unless the property is populated, and or mapped, it was not usable as a Filter later on. –  MichaelF Jun 13 '11 at 12:33
    
We have the same problem, and have been working with Microsoft using a gold support case for the last 2 months. It is not so easy for MS to reproduce, but hopefully once they are able to reproduce it, they'll be able to determine why this happens, and issue a fix. I will keep you updated. –  JL01 Aug 9 '11 at 9:48
    
Thanks for your comments guys. We really battling on this one. –  Sepaka Aug 10 '11 at 7:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.