Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have installed sharepoint 2007 and configured. After finishing that. I am not able to get some of the features in central admin

to name few under central admin--> operation 1. Content and deployment 2. Upgrade and Migration under central administration --> Application management 1.Reporting Services 2.Search 3.Office Sharepoint Server Shared Service 4. Info path forms service

note: Office SharePoint Server Search service is missing can anybody help me to solve this issue.

share|improve this question
add comment

3 Answers

Did you by any chance install WSS3 rather than MOSS2007? WSS3 does not have the more advanced features provided by MOSS.

share|improve this answer
    
Smart idea! +1 :) –  AlexPoint Jun 8 '11 at 14:39
add comment

Have you enabled the features at the web application level? Application Management -> Manage Web Application Features.

share|improve this answer
add comment

Make sure all your services are started. Then create an SSP, a shared service provider. This will host your search service and other things like mysite.

Make sure you have a good whitepapier with you that guides you through the installation.

If you need more specific help, please provide some additional information about your farm environment, your setup and what steps you have completed already.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.