Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

In our old MOSS 2007 farm we had a branding feature deployed that swapped out CSS Files, Master Pages, etc for our sites to keep a consistent branding across our Site Collections. We are currently in the process of migrating to 2010, after doing so we noticed that our Style Sheets and Master Pages were looking rather ugly so we deactivated them across all collections to be updated later.

However, when we created a new site template .cab file, we noticed that we couldn't create a site off of the template, getting error messages referencing the old branding master page stating "could not locate oldbranding.master" essentially. I opened up the .cab file, modified every XML file containing reference to the old master pages and then the site template worked fine. But why is this? Where could a reference to the old master file be hiding still? Thanks!

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

Basically we found the answer after a VERY determined search via Powershell, SharePoint Manager and SharePoint Designer for all traces of any old branding properties. Tough going but we found it all...

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.