Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Should I be able to get this work with sp 2010 because I am receiving "Command line error."

Stsadm –o renameweb –url http://wfe2011redmond/tech/region/cProjects/sbr1/ -newname “sbr33”
share|improve this question
add comment

2 Answers 2

up vote 0 down vote accepted

Don't use quotes around the newname of your web.

share|improve this answer
    
i tried that and did not work –  Robert G Jun 2 '11 at 15:00
    
Try removing the trailing slash from your old subweb's url? –  James Love Jun 2 '11 at 15:13
    
Yes, sir I tried that as well. we have 2 wfe. wfe1 is only used for ca and search. wfe2 is used for traffic. –  Robert G Jun 2 '11 at 15:18
    
Man: dont ever copy from web b/c it bring hidden characters. I re-type the whole syntax. Atleast it's accepting the syntax. Now receiving this error. "the web application at url could not be found –  Robert G Jun 2 '11 at 15:26
    
lol, I always paste into notepad or something to remove weird chars before I paste to a command prompt. As for the new error, does the url work exactly as your are typing it in a web browser? No port numbers or anything needed? –  James Love Jun 2 '11 at 15:41
show 1 more comment

You can rename them through the UI as well by going into the Title, Description, and Icon settings in the subsite and changing the URL.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.