Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Once I log in to my site and go to a sub-site, even though I'm a member of the sub-site, I'm asked to provide my credentials again...The site contains about 10 sub-sites and the prompts do nhot occur on some of the sites...Is this a common issue?

Steve

share|improve this question
    
Are the subsites using any custom branding/scripts/master pages? –  PirateEric Jun 1 '11 at 17:36
    
Are you using multiple servers and load balancing? –  Lori Jun 1 '11 at 17:54
add comment

3 Answers 3

Is your site added to local intranet??

does it have anonymous access enabled?? if it's a publishing site then you have to approve all the pending items??

Check in fiddler for any 401s

share|improve this answer
add comment

Disable loopback check with powershell

Some additional details

share|improve this answer
1  
Blanketly saying it's a loop back issue when it's an intermittant issue isn't very helpful. –  PirateEric Jun 1 '11 at 17:37
1  
I mis-read the last sentence. I thought he said it does occur on the others. –  Tim Gabrhel Jun 1 '11 at 17:39
add comment

Is this a publishing site? I have seen the constant challenging occurs if there is a mix of draft/checkedout/published/approved status pages.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.