Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

How do you disable the "Save as draft" button shown when creating a blog post?

share|improve this question
add comment

1 Answer 1

up vote 8 down vote accepted

You can disable content approval setting in list versioning settings to achieve this:

content approval setting

share|improve this answer
    
Thanks so much! It worked :) –  user3374 May 12 '11 at 11:21
2  
You're welcome! And please, don't forget to accept the answer if it is correct :) –  Andrey Markeev May 12 '11 at 11:33
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.