SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've run into a problem after creating a OOTB blog in our environment where the web part zone "Blog navigator" and "Left" are floating into each other, giving the blog a strange look when trying to use the Inline template. The date CSS floats into the title. Trying to set the web part to a specific size does not help.

enter image description here

And when clicking on one of the archive categories, The message floats into the "Blog tools".

enter image description here

Is this a standard behavior? We have no custom master page nor custom CSS.

share|improve this question
up vote 2 down vote accepted

I've seen the same on a SharePoint 2013 installation with SP1 without customization.

Tested with Google Chrome, Mozilla Firefox, Internet Explorer, Opera, all showing the same results. So I assume this is indeed standard behavior.

At least to change the position of the "Blog tools" I've successfully used some CSS tweaks, but never had the time to check if some CSS tricks could be used to fix the page in edit mode.

share|improve this answer
    
Thanks for you answer. I guess i just have to live with that for now, hopefully the blog owner wont care to much about it. – Christoffer Aug 28 '14 at 8:37

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.