Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I have an alert set up for a discussion board. We have been using Office 03 just fine, email comes in, the body is shown fully, everything is great. However, when we use Office 2010, not sure if its Outlook 2010 or Excel 2010, but when a table is copied from Excel into an Outlook email, the table is cutoff. The same procedure was used in Office 2003 and the table stays in tact. It's as though the only thing that shows in a couple of column headings (not even all of them), and all of the rest of the rows are cut off and out of view. Is there a known issue with Office 2010 and SharePoint 2007 not working together for this issue?

I've tried pasting options (keep formatting and values only), i've tried many different table sizes, i've tried pasting as picture, i've tried specified column and row sizes, nothing seems to work. Its like Outlook 2010 REALLY doesn't like keeping the tables in tact.

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Updating to SharePoint 2010 from SharePoint 2007 fixed this problem. Not practical, but in our case it was the solution to a lot of other problems too.

share|improve this answer
    
Mike, thanks for being a good SE citizen and updating this! –  Robert Kaucher Mar 9 '12 at 19:32
    
You're welcome Robert! –  Mike Mar 9 '12 at 19:33

I would suggest checking the length of the HTML markup you're trying to paste. Quite possibly 2010 formatting could include additional info or whitespace that would bloat the markup to unprocessable size which could cause the issue. I've seen this happen when pasting from Excel into the Rich Text field in the Web UI.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.