Take the 2-minute tour ×
SharePoint Stack Exchange is a question and answer site for SharePoint enthusiasts. It's 100% free, no registration required.

I was browsing the SharePoint ULS log, I noticed the following error:

This error is logged every minute.

Message #1:

Process: OWSTIMER.EXE (0x083C)
Product: Search Server Common
Category: MS Search Administration
EventID: 7hmi
Level: High
Message: Begin SearchUpgradeProvisioner::ProvisionSearchKeywordInfo.

Message #2:

Process: OWSTIMER.EXE (0x083C)
Product: Search Server Common
Category: MS Search Administration
EventID: 7hmj
Level: High
Message: SearchUpgradeGetKeywordPropertyBag keywordsPropertyBag is null

I am using SharePoint 2007 in a farm (1 x WFE, 1 x [WFE + Application], 1 DB server). This SP2 with June 09 cumulative update.

Any idea of how to resolve this issue?

share|improve this question
add comment

1 Answer

up vote 2 down vote accepted

Its lvl high message. Are you sure it is logged as an error?

share|improve this answer
1  
Anders; Thank you for replying to my question. I was just curious about the message ending with the object being null. I basically want to get an assurance that we can safely ignore this message. BTW, lvl is level? :) –  Hossein Aarabi Mar 22 '11 at 15:44
1  
As its "only" a level High and not Monitorable or Unexpected, I wouldnt worry too much given the message seems beneign. If you are worried about space for logs you can either limit the size of the log or adjust the "spam" feature in Central Administration. Another alternative is to adjust the log level for search to make it ignore High level logs –  Anders Rask Mar 23 '11 at 9:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.